Print Preview ActiveX Active Users: 97 / Visits Today: 213
Highest Active Users: 104
Print Preview ActiveX
Home | Profile | Register | Active Topics | Members | Search | FAQ | RSS
 All Forums
 Print Preview
 Beta Testers
 PPreview 5.30

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert a File

Check here to subscribe to this topic.
   

T O P I C    R E V I E W
Waty Thierry Posted - 08/03/2006 : 20:57:10
New version fixing some minor things,
Allowing also possibility to export to PDF bigger documents.

Download Attachment: [img]images/icon_paperclip.gif[/img] Preview5.zip
250.51 KB

Come and visit :
www.immoassist.com
www.ppreview.net
www.vbdiamond.com
www.d2dsources.com
www.mandix.com
8   L A T E S T    R E P L I E S    (Newest First)
diego Posted - 11/12/2006 : 20:00:00
I am a registered user. I installed the 5.30 version from scratch and I am also getting the "Class does not support Automation or does not support expected interface." error. I unregister and re-register the dll and ocx but still the same result. I am using the installer download. Any way to fix this or I should go back to verrsion 5.28 for now?

Thanks.
Waty Thierry Posted - 11/05/2006 : 11:26:48
New full install posted on the main entry of the site

Come and visit :
www.immoassist.com
www.ppreview.net
www.vbdiamond.com
www.d2dsources.com
www.mandix.com
antari6675 Posted - 10/18/2006 : 08:36:25
I have not been able to use the updated dll or ocx. I still get a runtime error-91 when trying to run any code. I regsvr32 -u the old dll and ocx and regsvr32 the new.

Could you please provide a new install package. This is been very frustraiting.


Thank You

wholeleaf Posted - 10/15/2006 : 04:55:49
quote:


Try to always use the DLL.
DLL is always better than OCX.




I have not been able to use the dll with FoxPro. Using the ocx, I can get all the way through the page layout and end document. Then nothing happens. Not even a waiting job in the printer part of the control panel. I have used ppreview with vb for a f ew years with some success. Is there a trick to using it with FoxPro?
Waty Thierry Posted - 09/11/2006 : 14:12:29
Here is the OCX, I forgot to put it too.

Try to always use the DLL.
DLL is always better than OCX.

Thierry

Download Attachment: [img]images/icon_paperclip.gif[/img] PreviewOCX.zip
295.38 KB

Come and visit :
www.immoassist.com
www.ppreview.net
www.vbdiamond.com
www.d2dsources.com
www.mandix.com
wbgookin Posted - 08/15/2006 : 14:39:20
You might also need to unregister the existing version first...I'm not sure.
regsvr32 -u preview.dll

Then put the new one in, and:
regsvr32 preview5.30.dll
rgarito Posted - 08/15/2006 : 04:19:59
Try re-registering the DLL and/or OCX. This is often required when a new version of the Preview DLLs come out. To do this, do

regsvr32 preview.dll
regsvr32 preview5.ocx

(do this from the directory where the DLLs are kept).

Note that you will also need to do this on any machine that you re-distribute your code to. And, your code will most-likely need to be recompiled, although probably will not require any code changes.

antari6675 Posted - 08/04/2006 : 02:30:48
I downloaded and placed the dll into the 5.28 folder. I get the following error now:

Class does not support Automation or does not support expected interface.

I get this error when I try to run your testOCX program, my test page program, and when I try to insert the ocx into the form.

Thanks for taking a look.


Print Preview ActiveX © Mandix Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000 Version 3.4.02