Print Preview ActiveX Active Users: 104 / Visits Today: 663
Highest Active Users: 104
Print Preview ActiveX
Home | Profile | Register | Active Topics | Members | Search | FAQ | RSS
 All Forums
 Print Preview
 Questions about Print Preview
 5.20 - Still Having Trouble w/Centered Text

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert a File

Check here to subscribe to this topic.
   

T O P I C    R E V I E W
ebirming Posted - 11/07/2004 : 05:08:37
Waty,

I downloaded 5.20. Uninstalled 5.9. Installed 5.20 and now my centered text, which use to work perfectly, isn't working. HOWEVER, when I export the job to a .PDF, the centered text looks fine. Here are the examples:

Screen grab of PPreview:
http://tlmaxcap.com/BOLDownload/PPreviewExample01.JPG

PDF Created from same:
http://tlmaxcap.com/BOLDownload/PPreviewExample02.pdf

In addition, the PDF quality has gotten worse (notice Check Boxes in lower portion of print out - they are gray-filled). The bar codes are also not printing in the PDF (just black boxes). I was hoping this would have been fixed.

There was no PDFCompression property in 5.20, either.

Please let me know what you think.

oh... I don't want to confuse things too much, but I'm calculating the center (for everything that is centered) using Preview.PageWidth in all of the calculations and then print it with:
Preview.AddTextAt tempString, , , prALCenter

Seems to me the ScaleMode property may be set incorrectly for centered text.

Thanks,
Eddie B.
1   L A T E S T    R E P L I E S    (Newest First)
Waty Thierry Posted - 11/08/2004 : 09:42:37
Eddie,

Could you send me the code that produce the output?
So I could reproduce it here, and check where could be the problem.

About the center, I have done a fix, but not yet put on, the web server.

I am creating a kind of test area on the server

Come and visit :
www.immoassist.com
www.ppreview.net
www.vbdiamond.com
www.d2dsources.com
www.mandix.com

Print Preview ActiveX © Mandix Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000 Version 3.4.02